BDP-83 Firmware FAQ

From OPPOwiki
Jump to: navigation, search
m
(added "file is incorrect or corrupted" section)
Line 117: Line 117:
 
* To provide a convenient place to note your own Setup customizations.
 
* To provide a convenient place to note your own Setup customizations.
 
* To show the differences between the Setup Wizard "Compatible" and "Advanced" Audio Settings: all the differences are in the '''Audio Format Setup''' section.
 
* To show the differences between the Setup Wizard "Compatible" and "Advanced" Audio Settings: all the differences are in the '''Audio Format Setup''' section.
 +
</blockquote>
 +
 +
== Why am I getting "''...file is incorrect or corrupted...''" when trying to upgrade my firmware? ==
 +
<blockquote>
 +
'''Upgrading from BDP83-36-0805 version'''
 +
</blockquote>
 +
<blockquote>
 +
If a player currently has the BDP83-36-0805 firmware version installed, it will report an error of "incorrect or corrupted file" when you try to install the BDP83-40-0925 version. Should this happen, please first upgrade the player to the BDP83-38-0905 public beta test version, and then upgrade to the latest BDP83-40-0925 release version. The [http://www.oppodigital.com/blu-ray-bdp-83/bdp-83-firmware-38-0905.aspx BDP83-38-0905 firmware can be downloaded from this link].
 +
</blockquote>

Revision as of 18:06, 11 October 2009

Personal tools